site hacked

Discussion in 'General Discussion' started by erForman, Nov 1, 2018.

  1. erForman

    erForman Greenwood, TX SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Sep 26, 2013
    Messages:
    109
    Looks like a hacker, feleciaxz4, has been a busy busy little twerp!
     
  2. Chopperdrvr

    Chopperdrvr Deep East Tx SUS VENATOR CLUB

    Joined:
    Nov 24, 2013
    Messages:
    3,275
    I'm not sure why the Admin's haven't blocked and deleted that account yet. Someone must be sleeping at the wheel.
     
  3. Brian Shaffer

    Brian Shaffer Pro Staff Third Coast Thermal SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 25, 2013
    Messages:
    3,748
    Location:
    Forestburg, Texas
    Well, I don't know why his posts haven't been cleaned up, but the site was not hacked per se. He just came in as a newbie and posted 26 times. That quickly got him out of the range for regular members to be able to delete and remove him. I know I reported several.
     
  4. Wildfowler

    Wildfowler Mis'sippi SUS VENATOR CLUB

    Joined:
    Aug 25, 2013
    Messages:
    974
    Location:
    Mis'sippi
    Regular members can delete and remove a spammer like that?

    I had no idea and was actually thinking how helpful it would be if I could do that myself.

    Guess I will try and figure that out next time one comes along?

    Thanks
     
    Chopperdrvr likes this.
  5. Ratdog68

    Ratdog68 LSB Official Story Teller LoneStarBoars Supporter

    Joined:
    Jul 7, 2013
    Messages:
    8,323
    Location:
    Seattle (Zombie Central), WA
    His account does not appear in the "Registered Members" section, and you get the "Error" (consistent with him having been deleted) message when trying to view his profile page. I've started reporting his posts as "Residual SPAM" as well. "?"
     
  6. TEXASLAWMAN

    TEXASLAWMAN Lone Star Boars Owner LSB TURKEY BUZZARD PRESERVATION SOCIETY SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 4, 2013
    Messages:
    5,524
    Location:
    TEXAS
    I dont know where the reports are going but they are not coming to me. I have every spam filter turned on do not know what else I can do.
     
  7. Brian Shaffer

    Brian Shaffer Pro Staff Third Coast Thermal SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 25, 2013
    Messages:
    3,748
    Location:
    Forestburg, Texas
    Okay, I just reported your post above. Did you receive it?
     
  8. Ratdog68

    Ratdog68 LSB Official Story Teller LoneStarBoars Supporter

    Joined:
    Jul 7, 2013
    Messages:
    8,323
    Location:
    Seattle (Zombie Central), WA
    This morning is a rare one, no new spammers registered over night... or, someone else has done house cleaning before me today.
     
  9. TEXASLAWMAN

    TEXASLAWMAN Lone Star Boars Owner LSB TURKEY BUZZARD PRESERVATION SOCIETY SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 4, 2013
    Messages:
    5,524
    Location:
    TEXAS
    I changed it to where I have to approve every new member updated some spam stuff hopefully it fixed the issue. They will figure it out again eventually.
     
    wigwamitus and Ratdog68 like this.
  10. TEXASLAWMAN

    TEXASLAWMAN Lone Star Boars Owner LSB TURKEY BUZZARD PRESERVATION SOCIETY SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 4, 2013
    Messages:
    5,524
    Location:
    TEXAS
    No
     
  11. Brian Shaffer

    Brian Shaffer Pro Staff Third Coast Thermal SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 25, 2013
    Messages:
    3,748
    Location:
    Forestburg, Texas
    If you aren't receiving reports, then it sounds like the techies need to get involved.
     
  12. TEXASLAWMAN

    TEXASLAWMAN Lone Star Boars Owner LSB TURKEY BUZZARD PRESERVATION SOCIETY SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 4, 2013
    Messages:
    5,524
    Location:
    TEXAS
    Techie disappeared.
     
  13. Ratdog68

    Ratdog68 LSB Official Story Teller LoneStarBoars Supporter

    Joined:
    Jul 7, 2013
    Messages:
    8,323
    Location:
    Seattle (Zombie Central), WA
    Gotta love it. The clown which prompted this thread to be started had 26 posts in various threads. His posts were not purged when his account got banned. Don't know if that is because he managed to post more than 25 messages prior to being vaporized, or some other anomaly happened.
     
  14. TEXASLAWMAN

    TEXASLAWMAN Lone Star Boars Owner LSB TURKEY BUZZARD PRESERVATION SOCIETY SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 4, 2013
    Messages:
    5,524
    Location:
    TEXAS
    Great I banned and spammed him
     
  15. TEXASLAWMAN

    TEXASLAWMAN Lone Star Boars Owner LSB TURKEY BUZZARD PRESERVATION SOCIETY SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 4, 2013
    Messages:
    5,524
    Location:
    TEXAS
    They do not show for me anymore idk.
     
  16. Ratdog68

    Ratdog68 LSB Official Story Teller LoneStarBoars Supporter

    Joined:
    Jul 7, 2013
    Messages:
    8,323
    Location:
    Seattle (Zombie Central), WA
    I believe that what Brian was suggesting, is that if you're not receiving the reports sent... then your "Tech Support" folks might want to look into why that software feature isn't working correctly.
     
  17. TEXASLAWMAN

    TEXASLAWMAN Lone Star Boars Owner LSB TURKEY BUZZARD PRESERVATION SOCIETY SUS VENATOR CLUB LoneStarBoars Supporter

    Joined:
    Jul 4, 2013
    Messages:
    5,524
    Location:
    TEXAS
    Yes sir I know what I'm saying is the tech guy disappeared on me so there isnt one right now.

    And I'm saying the post but the one bot do not show up on my end anymore so if yall are still seeing them that is also a problem.

    Hopefully these latest actions I took really cut down on the spammers.
     
  18. Ratdog68

    Ratdog68 LSB Official Story Teller LoneStarBoars Supporter

    Joined:
    Jul 7, 2013
    Messages:
    8,323
    Location:
    Seattle (Zombie Central), WA
    Otay, sucks that your support guy ghosted on ya. The newly implemented feature does appear to be holding them at bay presently.
     
  19. wigwamitus

    wigwamitus LSB Active Member

    Joined:
    Nov 1, 2014
    Messages:
    1,118
    Maybe you guys are saying this, but a guy I sent over from the Hide to join came back to me with these words:

    "Tried 2 different browsers. On the sign up page, always stuck with:

    reCAPTCHA verification is loading. Please refresh the page if it does not load.

    Do they know about this?"
     

Share This Page